• Versandfrei ab 190 €
  • 14 Tage Rückgaberecht
  • 12 Jahre Erfahrung
  • autorisierter Dreambox-Fachhändler
HDTV +++ CI-Module +++ SAT Receiver +++ HiFi / Audio +++ Home Entertainment +++ Zubehör

Neue Software für AlphaCrypt Light CI Modul Version R2.2

Heute am 20.07.2018 ist von einem Team DRuNkEn CrEw für ,das Alphacrypt Light 2.2 Modul eine Software erschienen die es ermöglicht die Sky V15 Karte zu benutzen. One4All Version 2.50 ist der Name der Software die es im Menü des Alphacrypt Light Modules diverse einstellungen ermöglicht die Sky UHD und Sky 1 zum laufen zu bringen was bisher nur in der Orginal Hardware von Sky möglich war.Zu dem hat die Software einen neuen höchsten Pairing-Modus 'MONOGAMIE der einiges kann.Duolabs Cas 3 Plus ist auch ein Programmer womit das CI Modul AlphaCrypt Light CI Modul Version R2.2 programmiert werden kann per USB und für 59 Euro zu kaufen ist.

 Sky Deutschland nutzt für die aktuellen Sky Sat Karten eine NDS Verschlüsselung die Sky Karten mit der Sky Hardware ( Receiver ,CI+ Modul ) verheiraten ... man spricht auch von Pairing.

Die Software für ,das AlphaCrypt Light CI Modul Version R2.2 ist in diversen Sat Foren kostenlos zu laden und ist aktuell mit 2 Prgrammern zu installieren wie dem Cas 3 Plus von Duolabs oder dem HMP USB  Programmer.Viele Sky Kunden werden begeistert sein da bisher der Sky Q Receiver genutzt werden musste um Sky UHD schauen zu müssen jedoch ist es Vergangeheit sobald man sich ein AlphaCrypt Light CI Modul Version R2.2 kauft und die passenden Software 

One4All Version 2.50 

Instaliert und die abbonierte Sky V14,V15 Karte einsteckt.Der HMP USB CI-Programmer wird einfach am PC oder Laptop angeschlossen.Der HMP USB-CI Programmer für Alphacrypt Module ist im Shop für 29,90 zu kaufen.Programmer starten und die passenden Software auf dem Modul installieren / Sky Karte V14/V15 Karte in das CI Modul stecken und beides in den TV oder Receiver auf einen von ihnen abbonierten Sky Sender schalten.Auch ist es nun ab sofort möglich RTL Ultra HD so wie Travelxp 4K über das Alphacrypt Light Modul zu entschlüsseln vorrausgesetzt man nutzt eine HD+ Karte oder eine Sky Karte mit gebuchten HD+ Sender Paket.

Hier an bei der Changelog von der Software One4All 2.50

Weitere wichtige Änderungen in dieser Version:
-V15 Unterstützung und weiterer Smartkarten diverser Provider hinzugefügt - probiere es einfach aus
-ECM Fehlermeldungen korrigiert, wenn nicht entschlüsselt werden kann (Unterscheidung zwischen abgelaufenem Abonnement und Pairingfehler korrigiert)
-Anzeige ECM Status (Nano 0F)
-EMM Hardwarefilter erweitert auf bis zu 4 UAs gleichzeitig (wird nur für ausländische Provider benötigt wie z.B. BeIN und Sky Italia)
-Einstellung 'NDS Fastmode' hinzugefügt (Expertenmenü - EIN bedeutet 153600 Baud)
-HD+ kleine Korrektur in der Filterung globaler EMMs vorgenommen (zeitweise erfolgte keine automatische Verlängerung)
-HD04 Datumsanzeige der Berechtigungen korrigiert
-Viaccess grosse ECM-Längen werden nun unterstützt (z.B. Hustler und einige ausländische Provider)
-Viaccess Standard-Overcrypt unterstützt - Auswahl per VIAx_DEFAULT - aber beachte, die R2.2 Hardware unterstützt keine 64Bit CSA Verschlüsselung ! (z.B. Dorcel)
-Einstellung des Jugendschutzes wurde bisher nicht immer gespeichert, Fehler behoben
-Spannungsspitzenproblem während des Smartkartenstarts beseitigt (auch Elko-Problem an der Versorgungsspannung genannt), es laufen nun Dream 8000 und andere betroffene Geräte ohne Anbau eines Kondensators
-sporadischen Transportstrom-Ausfall beim Umschalten behoben (plötzlich keine Entschlüsselung, manchmal Probleme bei der nachträglichen Entschlüsselung von Timer-Aufnahmen)
-Timing Problem mit DRuNkEn CrEw Loader über USB-CI Adapter behoben (Fehlermeldung: Check module and try again)

Es funktionieren alle aktuell gängigen Smartcards für
HD+ (HD01, HD02, HD03, HD04)
Sky (V13, V14, S02)
KDG (G02, G09, D02, D09)
ORF (ICE)
RedLight, SCT, Brazzers (Viaccess)

das Alphacrypt Light CI Modul und den passenden USB Programmer finden Sie in unserem Shop 

 Hier klicken ......

Bitte geben Sie die Zeichenfolge in das nachfolgende Textfeld ein

Die mit einem * markierten Felder sind Pflichtfelder.

Die Datenschutzbestimmungen habe ich zur Kenntnis genommen.

Hoch